Knowledgebase
MyLabs: Compatibility issues with Java 6 Update 19 or 20
on 11 December 2011 10:40 PM

Product(s): MyAcademicConnectionsLab, MyCuttingEdgeLab, MyLanguageLeaderLab, MyNorthStarLab, MyTopNotchLab
Category: Online products
User Type: General
Item: MyLabs: Compatibility issues with Java 6 Update 19 or 20

 

We have recently discovered a compatibility issue with the latest version of Java 6 Update 19 or 20. This is affecting all drag-n-drop activities. Java 6 Update 19 or 20 is currently not yet fully supported by the MyLabs system. If you have installed this version of Java and experiencing issues, please follow the below steps to resolve the issues.

Step 1: Uninstall Java 6 Update 19 or 20

 

  1. Click on Start >> Control Panel >> and open Add/Remove programs.

     

  2. Find Java (TM) 6 Update 19 on the list and then click on the Remove button. Follow the on-screen instructions to uninstall Java.
  3. Restart your computer after uninstalling Java.

Step 2: Install the supported version of Java 6 Update 21

 

  1. Click Here to download the latest version of Java 6 update 21. This version of Java is currently supported.
  2. Once the download completes, run the executable file and follow the on-screen instructions to install Java 6 Update 21.
  3. Restart your computer after the installation.
  4. The MyLabs drag-n-drop activities should now work fine.  

     

(106 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).

Copyright © by Pearson - All Rights Reserved | Legal Notice | Privacy | Permissions
Other Support Groups: Pearson HigherEd Support | Pearson School Support