Language:
EPIC: How can I resolve the speaking section error message 'You need a plug-in. Please accept our certificate when you are asked'?
11 September 2008 03:04 PM

If you are seeing the below warning message, Java installed on your computer is blocking our application certificate needed to run the application properly.

Warning Message: "You need a plug-in. Please accept our certificate when you are asked"


How to resolve this issue?

To resolve this issue, you will have the add our webiste address to the Java "Exception Site List".  Pleas see below instructions.

Windows

(183 vote(s))
Helpful
Not helpful

Copyright © by Pearson Education - All Rights Reserved | Legal Notice | Privacy | Permissions | Send Your Feedback
Other Support Groups: Pearson HigherEd Support | Pearson School Support

Help Desk Software by Kayako |