Language:
Knowledgebase
What are the System Requirements for MyLab online products?
on 30 December 2014 01:33 PM

Product(s): MyNorthStarLab, MyTopNotchLab, MyCuttingEdgeLab
ISBN : --

Category: Online products
User Type: General
Item: What are the System Requirements for MyLab online products?

 

To run our browser tune-up check, click here.

System Requirements:

For PC-Compatible Computers:

  • Operating System: Windows® 2000, XP, or Vista 
  •  Web Browser: Internet Explorer® 6.0 or higher

For Macintosh Computers:

  • Operating System: Macintosh® OS 10.5
  • Web Browser: Safari® 3.1.2 or higher

For All Computers

  • Hardware: Headphone or speakers, built-in or external; Microphone, built-in or external
  • Internet Connection: Cable/Broadband (512 Kbps or higher), T1, or other high-speed connection
  • Memory: 256 MB RAM or higher
  • Monitor Resolution: 1024 x 768 or higher
  • Plug-ins: Adobe® Reader 7 or higher, Adobe® Flash Player 8 or higher, and Java™ 1.4.2 or Java™ 1.5 is required for Wimba Audio.
  • ActiveX: For some courses, you must enable ActiveX in your browser. See your browser Help for instructions on how to change the browser security settings or to add the course URL to your list of trusted sites


Supported File Types / Formats

The following file types can be uploaded to MyLab courses:

File Format

File Types

Image

JPEG, JPG, BMP, TIFF, PNG, GIF, EMF, ICO, WMF

Audio

MID, MIDI, WAV, RAM, MP3, WMA

Video

WMV, MOV, MPEG, MPG, MPE, WM, AVI, and ASF

Application

DOC, XLS, PPT, PPS, PDF, RM, SWF, CLASS, EXE, RTF, and CAB

Text

TXT, HTML, and HTM


Note: If you are using our online products in your school’s computer lab, the lab manager should ensure that all computers meet the System Requirements. =
 

(187 vote(s))
Helpful
Not helpful

Copyright © by Pearson Education - All Rights Reserved | Legal Notice | Privacy | Permissions | Send Your Feedback
Other Support Groups: Pearson HigherEd Support | Pearson School Support

Help Desk Software by Kayako |