Knowledgebase
Will Side by Side Network version run on Mac OSX or higher?
on 29 January 2011 01:40 PM
Product(s): Side by Side
ISBN: --

Category: CD-ROM Products
User Type: General
Item: Will Side by Side Network version work on Mac OSX or higher?

Unfortunately, the network version of Side by Side wasn't designed for the latest versions of Mac OSX or higher.  This software will only run if you have QuickTime 6 and
Side by Side Mac Xtras installed on the client computer. Other versions of QuickTime are not supported at this time.

We would highly recommend that you use the Side by Side Single-Site Installable or Single User versions on the latest Mac OSX or higher. These are standalone versions and will run independent of the version of QuickTime installed on the client computers.
(64 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).

Copyright © by Pearson - All Rights Reserved | Legal Notice | Privacy | Permissions
Other Support Groups: Pearson HigherEd Support | Pearson School Support