Baza Wiedzy
LDOCE5/LAAD2/LDAE4 patch for Mac OS X users with recent Flash Player
Wysłane przez Umberto Zappia (UK/EMA) on 31 May 2011 09:53 AM
Products: LDOCE5, LAAD2, LDAE4, Word Wise
ISBN:--
Category: DVD-ROM
User Type: Mac OS X 10.6/10.7/10.8 with Flash Player plugin 10.3 and higher
Item: LDOCE 5 does not run on Mac OS X computers

LDOCE5/LAAD2/LDAE4 for Mac OS X have a problem with recent Flash Player plugins and will need to be patched to make the application work. Please substitute LDOCE for any of the other dictionaries mentioned above.

Please follow these instructions to fix the Flash player issue:

  • Download the patch (below)
  • Extract the folder on the Desktop
  • Locate your application (Longman blue icon)
  • Control + click on the ldoce5 icon and select 'Show Package, navigate to inside Contents => MacOS => plugins folder
  • Drag the 2 files (NOT FOLDER) from the patch directory to its place in the `plugins folder`
  • Close the window and run the program as normal
Often, you also must do the following:  
  • At the top right of your screen, click on the magnifying glass and search for terminal.
  • In terminal, type cd ~/Library and press enter.
  • Then, type open . and press enter again (don't forget the full stop after open).
  • Open the Preferences folder.
  • Now, search for the ldoce5, macromedia and adobe folders (you might not have them all) and delete them.
  • Restart your Mac.

LDOCE5 patch for Mac_1

 

LDOCE5 patch for Mac_2

 

LDOCE5 patch for Mac_3

 

LDOCE5 patch for Mac_4

 

For all enquiries related to the above or other issues, please don't hesitate to contact technical support

 



Załączniki 
 
 ldoce_flashplayer_patch.dmg (6.20 MB)
(246 g?osów)
Ten artykuł był mi pomocny
Ten artykuł nie był mi pomocny

Copyright © by Pearson Education - All Rights Reserved | Legal Notice | Privacy | Permissions
Other Support Groups: Pearson HigherEd Support | Pearson School Support

Help Desk Software by Kayako fusion |