News Categories
News
LDOCE 5 compatibility issue with Flash Player 10.3 on Mac computers
Posted by Lester Holmes (US) on 24 May 2011 06:03 PM

We have recently discovered a compatibility issue with running the LDOCE 5 on Mac computers with Flash Player 10.3 installed.  We are please to announce the development of a patch to resolve this issue.

Please click here for instrutions on how to download and install the patch.